Ninjatrader 8 Indicators And Systems« Back to Questions List

I see mostly NT7 and below for indicators and systems but very little to almost none for NT8. I did already get a trading course from you and very pleased with it. But I really wish there were a lot more NT8 products to chose from. Anything that is a NT7 or below will not work on NT 8
Posted by kennyschuble
Asked on May 4, 2020 9:11 pm
0

yes

Answered On January 26, 2021 8:25 pm
0

Sorry Sir
We don’t buy/sell new software anymore
Are you interested in other courses?

Posted by Wiliam King
Answered On December 20, 2020 11:47 pm